Snoopy 1.2.2 = 1.01?

Help
2005-11-04
2013-05-30
  • Jan Pedersen
    Jan Pedersen
    2005-11-04

    I'm downloading Snoopy to update its inclusion in the XOOPS platform, but whichever mirror I download it from, I get a file with

    z<?php

    at the top and a version that says 1.01

    Something gone wrong with the packaging?

     
    • Gene Wood
      Gene Wood
      2005-11-08

      Jan,
        Thank you for mentioning this. I noticed the version problem and was going to update that in a bit but I didn't notice that typo (z<?php) which breaks the whole thing. I'm working on assembling a test harness (and have been for the last couple weeks) so that we can all test a new release in an automated sense, to catch these sorts of things.

      Anyhow, I'll release a new version tonight. Sorry for the bad code. =)