#15 Debian: Check for openssl development package missing

closed-fixed
nobody
None
5
2008-03-09
2008-01-21
Slaven Rezic
No

Building smolder fails while trying to make Net-SSLeay on my system. The reason is that the libssl-dev package is missing, which contains the include files for openssl on Debian. I think Smolder::Platform should have a check for openssl, too.

Regards,
Slaven

Discussion

  • Michael Peters
    Michael Peters
    2008-03-09

    • status: open --> closed-fixed
     
  • Michael Peters
    Michael Peters
    2008-03-09

    Logged In: YES
    user_id=1387047
    Originator: NO

    Adding a check for libssl. This will appear in 1.21. Thanks.