#4 incorrect version label

closed-accepted
J. Ali Harlow
None
5
2001-09-03
2001-08-12
Anonymous
No

The download page for slashem-win32 gives its version
number as 0.0.6E4F4 (listed as "stable"), and the zip
file is called slam644w.zip. However, when I
downloaded and ran the program, and typed 'v', the
version number given is "NT SlashEM Beta Version
0.0.6E5 - last build Wed May 02 11:33:45 2001."

One version number or the other must be incorrect...

(However, the 0.0.6E4F4 source download really does
seem to be 0.0.6E4F4, at least according to
patchlevel.h.)

Lars Huttar
lars_huttar at mail dot com
(Having trouble logging in)

Discussion

  • J. Ali Harlow
    J. Ali Harlow
    2001-08-12

    Logged In: YES
    user_id=64456

    Yes, the win32 binary is actually version 0.0.6E5 which is
    the devel branch equivalent of 0.0.6E4F4. This is due to my
    forgetting to tell the rest of the dev-team that I'd set the
    default build condition in CVS to the devel branch. The
    6E4F4 source tarball which is automatically generated from
    CVS strips out all the devel branch code.

    I was supposed to release a true 6E4F4 binary for win32, but
    I'm afraid I never quite got around to it. Now I'm a little
    less busy it hardly seems worth it - 6E4F5 is due for
    release this month anyway.

    In any event, this isn't really a bug so I've reclassified
    this as a support request.

     
  • J. Ali Harlow
    J. Ali Harlow
    2001-08-12

    • status: open --> open-accepted
     
  • J. Ali Harlow
    J. Ali Harlow
    2001-08-12

    • assigned_to: nobody --> j_ali
     
  • J. Ali Harlow
    J. Ali Harlow
    2001-09-03

    • status: open-accepted --> closed-accepted
     
  • J. Ali Harlow
    J. Ali Harlow
    2001-09-03

    Logged In: YES
    user_id=64456

    Win32 binaries for 0.0.6E4F5 have now been released, so this
    is no longer an issue.