On Aug 15, 2006, at 3:28 PM, Naveen Garg wrote:

When I try to add a section, i get: "The server encountered an internal error or misconfiguration and was unable to complete your request."
Otherwise the installation of  cvs slash version
R_2_5_0_94  seems to work fine:  www.mashdot.com

Also, I am having issues putting embedded youtube videos in a story.  I tried changing the allowed html tags, by adding "embed", "object", but it didn't work.
anyone else done it? 

I've not done that, but I have had the need to be able to put tags into a story, and the standard-tag-filter removes the tags.

I think you need to do something like this:

insert into vars (name,value) values ('approvedtags_admin','b|i|p|br|a|ol|ul|li|dl|dt|dd|em|strong|tt|blockquote|div|ecode|img|hr|big|small|sub|sup|span|dfn|code|samp|kbd|var|cite|address|ins|del|h1|h2|h3|h4|h5|h6|table|thead|tbody|tfoot|tr|th|td|pre|slash|center|object|param|embed');

then this

update vars set value=concat(value,' object:width,height param:name,value embed:src,type,width,height') where name='approvedtags_attr_admin';

and then restart httpd.

If you alter the var 'approvedtags' then that would (I think) allow anyone posting a comment to use the embed/object tags in any comments, which I would think a siteadmin would rather not want.

I just tried it, and it seemed to work OK, see screencap:

http://images.lottadot.com/mirror/embedstuffinaslashstory.png

 Shane



--
My slashcode stuff: http://slash.lottadot.com
Slashcode faq: http://slash.lottadot.com/slash-faq
How to ask a question: http://www.catb.org/~esr/faqs/smart-questions.html#before