#3501 fieldsets breaking in admittedly older Mac OS9 / IE 5.1.7

Slashdot
open
Tim Vroom
5
2005-10-16
2005-10-12
peter anton
No

This seems to be the same issue brought up by David
Dombrowsky in
[ 1315574 ] no reply button

It seems recent changes in slashdot code has broken IE5.1.7, the
latest (last?) version available for pre-OSX macs. Granted, it's old
software, but there are many mac users and systems out there
which will not or cannot update to OSX, and for these, IE5.1.7 is
the only real choice, as Firefox is not an option.

Here's a snippet...

<form method="get" action="//apple.slashdot.org/search.pl">
<fieldset>
<legend></legend>
<input type="text" name="query" value="" size="20">
<input type="submit" value="Search" class="button">
</fieldset>
</form>

causes the first half of the screen shot attached. The submit
button doesn't completely disappear, but becomes the very small
dot to the upper left of the text "query" box.

The same thing happens in very many other places in slashcode,
including the reply button for posting replies to the discussions,
and even the login area (2nd half of the screen shot attached)

Explorer Version: 5.1.7 (5815)
Encryption: 128 Bit
User Agent: Mozilla/4.0 (compatible; MSIE 5.17; Mac_PowerPC)
Machine Type: Power Macintosh
System Version: System 9.2.2
Text Encoding Converter: Version 1.7.0
System Memory: 524,288K Bytes
Explorer Memory: 53,718K Bytes

Discussion

  • peter anton
    peter anton
    2005-10-12

    collage of two screenshots showing broken button

     
    Attachments
  • Jamie McCarthy
    Jamie McCarthy
    2005-10-16

    • assigned_to: jamiemccarthy --> tvroom