#3470 No login boxes in Netscape 6.2

Slashdot
open
Tim Vroom
Login (212)
2
2005-10-11
2005-09-27
Clyde Forrester
No

In Netscape 6.2 running on Windows 2K, the login and
password boxes do not appear. The boxes appear just
fine on the same system when Firefox is used.

Discussion

  • Rob Malda
    Rob Malda
    2005-09-27

    • assigned_to: nobody --> tvroom
     
  • Tim Vroom
    Tim Vroom
    2005-09-29

    Logged In: YES
    user_id=596132

    Is this regular or light mode? In light mode the left menu
    and slashboxes are removed.

     
  • Logged In: YES
    user_id=1352278

    I think this is regular mode. The left and right stuff are
    there. The second white on black banner down on the right is
    "Slashdot Login". Under that it says "[Create a new
    account]". That's it. No login or password boxes.

     
  • Tim Vroom
    Tim Vroom
    2005-10-11

    Logged In: YES
    user_id=596132

    This is a Netscape 6.2 browser bug it doesn't handle
    <label>'s correctly. I'd suggest upgrading -- there's a
    good chance we won't fix which would involve a kludge to
    make a broken, old browser work.

     
  • Tim Vroom
    Tim Vroom
    2005-10-11

    • priority: 5 --> 2
     
  • Logged In: YES
    user_id=1352278

    Fair enough, then. If it's a Netscape 6.2 problem, then I'm
    all for keeping Slashdot as clean and standard as possible.
    Thanks for the effort. I've been resigned to continuous
    browser upgrades anyway. I'm already using Firefox.