#3300 moderate button missing

open
5
2005-06-23
2005-03-28
Ariel Shkedi
No

This happened a little while ago, so I hope I remember
the details correctly.

I clicked on a post's ID# to show just it (and it's
children), then moderated it.

The resulting page had the post and it's children, but
the option to moderate the children was missing.

Obviously I could click on a child post's ID# and
moderate it, so this is not a serious bug, but I wanted
to report it.

Discussion

  • Rob Malda
    Rob Malda
    2005-03-28

    Logged In: YES
    user_id=288856

    Are you sure you didn't just run out of mod points?

     
  • Ariel Shkedi
    Ariel Shkedi
    2005-03-28

    Logged In: YES
    user_id=704936

    Yes I'm sure.

    I remember clicking on the child comments and moderating them.

     
  • Jamie McCarthy
    Jamie McCarthy
    2005-06-23

    Logged In: YES
    user_id=3889

    I'm stumped, don't know what would cause this.

     
  • Jamie McCarthy
    Jamie McCarthy
    2005-06-23

    • assigned_to: jamiemccarthy --> cowboyneal
     
  • Ariel Shkedi
    Ariel Shkedi
    2005-07-12

    HTML of page which shows bug

     
    Attachments
  • Ariel Shkedi
    Ariel Shkedi
    2005-07-12

    Logged In: YES
    user_id=704936

    This bug just happened to me again.

    This time I saved a copy of the resulting HTML. Hopefully
    that's helpful. If nothing else this confirms that the bug
    is real.

    To reproduce: click on a comment-id of a comment which also
    has a visible child in the Nested, Highest Scores First
    view. (You'll get a page with just the comment and the
    child.) Moderate the parent, and click moderate. The
    resulting page is missing the Moderate button. (But it has
    the dropdown for choosing a moderation type for the child
    comment.)