#2778 Browser freezes

Slashdot
closed-works-for-me
nobody
Other (492)
5
2004-02-03
2004-01-31
Basil Halhed
No

Dear SourceforgeMaster,

About two months ago, you have added the thin
OSDN bar or frame at the top of your home page at:

http://slashdot.org/

That seemed to be OK.

About three or four weeks ago, something changed.
Clicking on article discussion group pages (accessed by
clicking on the "Read More..." under each of the
summaries), many or most pages are now significantly
slower to load.

Related too is that clicking the back arrow (to get
back to the Slashdot home page), often causes my
browser to freeze, necessitating closing the browser
from the MS Windows Task Manager and doing an app
restart.

Your site is the only site where I'm noting this
problem.

My system is Pentium 4, OS: Windows 2000 SP4,
Browser MS Internet Explorer V:6.0.2800.1106; SP1,
Q824145, Q330994. Access is via V.90 dial-up through
firewall (no proxy server). It's got all the MS security
patches installed.

Thanks for your help.

Regards,

Basil

Discussion

  • Rob Malda
    Rob Malda
    2004-02-03

    • status: open --> closed-works-for-me
     
  • Rob Malda
    Rob Malda
    2004-02-03

    Logged In: YES
    user_id=288856

    Since this is the only report of this we've had, I tend to think that
    this isn't a Slashdot issue at all. If all Win2k SP4 MSIE 6 browsers
    were having problems, I would have drowned in bug reports.

     
  • Jamie McCarthy
    Jamie McCarthy
    2004-02-03

    Logged In: YES
    user_id=3889

    If you click the "X" in the OSDN bar at the very top of the page, you
    should be given the option to turn it off (if you're logged in). Does having
    it off make your problems go away?

     
  • Basil Halhed
    Basil Halhed
    2004-02-03

    Logged In: YES
    user_id=964868

    You may have identified something -- I'm NOT logged into /.
    and clicking the "x" takes me into a log-in screen.

    Might this be a problem only affecting those NOT logged-in?

    Basil