Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

SISC 1.13.5 bug affects SISCweb v0.33

Unfortunately SISC 1.13.5 contains a bug in require-extension that prevents SISCweb from initializing properly. The SISCweb distribution itself is unaffected, as it is based on a previous SISC release.

I recommend using the latest SISCweb with SISC 1.13.4 for now.

Posted by Alessandro Colomba 2006-04-23