(no subject)

  • That was on Fedora. On Debian 7.2 it stopped requiring the animal installation. After this I tried to install animal and the installation stopped with this error:

    ./configure: line 4075: AC_LIBTOOL_WIN32_DLL: command not found
    ./configure: line 4076: AC_PROG_LIBTOOL: command not found
    ./configure: line 4080: ./libtool: No such file or directory
    ./configure: line 4086: ./libtool: No such file or directory
    checking for sqrt in -lm... yes
    checking for Magick-config... no
    checking for ImageMagick - version >= 5.4.2... no
    The $ac_path_lib_imagemagick_config script installed by ImageMagick could not be found.
    If ImageMagick was installed in PREFIX, make sure PREFIX/bin is in
    your path, or set the IMAGEMAGICK_CONFIG environment variable to the
    full path to $ac_path_lib_imagemagick_config.
    configure: error: ImageMagick version >= 5.4.2 was not found.