#38 compilation fails with ImageMagick 6.4.8

Linux/Unix
closed-fixed
9
2009-04-03
2009-04-03
Ricardo Fabbri
No

For the CVS version, when running configure:

checking for ImageMagick VERSION... 6.4.8 Q16
checking for ImageMagick - version >= 5.4.2... ./configure: line 20959: test: 6 Q16 : integer expression expected
yes
./configure: line 21052: test: too many arguments
./configure: line 21059: test: too many arguments

Then make breaks.

Discussion

  • Ricardo Fabbri
    Ricardo Fabbri
    2009-04-03

    • status: open --> open-fixed
     
  • Ricardo Fabbri
    Ricardo Fabbri
    2009-04-03

    This bug was fixed in the CVS version.
    Thanks for reporting!!

     
  • Ricardo Fabbri
    Ricardo Fabbri
    2009-04-03

    • status: open-fixed --> closed-fixed