#1 not under winXP and python 2.4

open
nobody
5
2006-02-24
2006-02-24
Anonymous
No

No exe and I do not have vc7.1 to compile mxtools. so
install fails :-(

Can anyone post a win32 installer ?

Discussion