#169 Configuration doesn't save charset setting!

closed-fixed
nobody
None
5
2011-01-11
2011-01-11
Anonymous
No

I'm using the 0.36 version under AmigaOS 3.9. I have tried to change and save the used charset several times, but when i restart, SimpleMail always resets to "ISO-8859-1 + Euro"!
This is probably the charset i had set with an older version of simplmail. If this is a real bug and not my fault, please tell me that we won't have to wait until next year. :(

Discussion

  • This is fixed in CVS. The problem is that the config line in the configuration that holds the information is not saved on a beginning of a line. There will be a new release soon.

     
    • status: open --> closed
     
    • status: closed --> closed-fixed