Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

a problem

kabar
2005-04-09
4 days ago
  • kabar
    kabar
    2005-04-09

    of course it's a great program. but after i installed the program, i can't access the mail by webbrowser.
    could someone tell me what's the matter?

     
    • JRWOLFF
      JRWOLFF
      2005-04-09

      The only reason I can think of where SimpleCheck could interfere with a web browser access would be if SC was set to check the mailbox every minute (too frequent) and so the mailbox is often busy.

      Other than that I have no problem accessing mailboxes both ways.

      John Wolff

       
    • kabar
      kabar
      2005-04-11

      thx. it's realy the reason.

       
  • JRWOLFF
    JRWOLFF
    2010-04-28

    In the new version 8 of SimpleCheck that we are working on we recognized the problem with the default frequency of the Auto Check being 1 minute.  In our new version if a mailbox is set for 1 minute the program automatically changes the setting to 10 minutes.  Any value greater than 1 minute is allowed, but 1 minute is essentially prevented.

    John Wolff

     
  • kilopapa
    kilopapa
    4 days ago

    Hi, Love Simplecheck...I still see my post from kilopapa about the "lasso" function built in to windows that 6.5 had and I just updated to the latest beta and see it's still gone.
    No big thing....I'm so glad you have continued to develop it but it seems an easy addition but at the time it seemed no one seemed to know what I meant. More about that later. But a bigger BUG question you might like to know about. I'll go to a new post.
    kilopapa

     
  • kilopapa
    kilopapa
    4 days ago

    Back again...Running 8.05 (083) on Win 7 Pro...all works GREAT but one random mistake and I can't give you any clues as I haven't been able to duplicate it with different settings.
    When a reply is selected SOMETIMES 'brackets' are added to the return address and sometimes they are not. If brackets added, of course, it doesn't sent as it's not formatted correctly and a warning pops up. Any ideas?
    Kilopapa