Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#950 web site for sim is broken

closed-works-for-me
nobody
None
5
2004-06-21
2004-06-08
No

Sorry for posting this here, I should to it in a
mailing list or something.

The problem is that the website
(http://sim-icq.sourceforge.net/) is not working,
instead the user is redirected to http://sourceforge.net.

This, besides obvious consequences, breaks the win32
installer, which apparently tries to download some
components from this site.

It seems to be something wrong with sourceforge itself,
but other sites which had this behaviour seems to be
correct by now.

Discussion

  • Logged In: YES
    user_id=798735

    ( 2004-06-04 12:44:32 - SourceForge.net Web Site ) On
    2004-06-04 at 15:00 Pacific there will be an hour of
    downtime for the SourceForge.net website lasting no more
    than 1 hour.

     
    • status: open --> closed-works-for-me
     
    • status: closed-works-for-me --> pending-works-for-me
     
  • Logged In: YES
    user_id=196124

    Not related to that annoucement. It is happening for days
    and it still happens. Just tested it right now.

     
    • status: pending-works-for-me --> open-works-for-me
     
    • status: open-works-for-me --> closed-works-for-me
     
  • Logged In: YES
    user_id=196124

    it seems related to some sort of DNS cache problem.