#1 Support for hibernate4 and JPA2

open
Jeff Jensen
sidaof (1)
5
2012-09-11
2012-09-11
Sven Jörns
No

This project is nice to use with with old OR mapping.
I would like to see support for hibernate 4 and JPA2. That would not be easy, but a big step for this lib.
Using same methods for hibernate3/4 or JPA/JPA2/EclipseLink would save sooooooo much time.

Discussion

  • Jeff Jensen
    Jeff Jensen
    2012-09-11

    • assigned_to: nobody --> jeffjensen
     
  • Jeff Jensen
    Jeff Jensen
    2012-09-11

    What version are you using? What is not working for you with Hibernate 4 and JPA2? I have done multiple apps with both of those and current sidaof, so it is already possible.

     
  • Sven Jörns
    Sven Jörns
    2012-09-11

    Thank you for the fast answer.
    I'm using EclipseLink JPA2 implementation. In this case, I have to handle transaction or I don't know how to use automatic transactions with EclipseLink/JPA2 . So, may be I need more examples for this lib :)