new 2.8.2 release

2007-03-08
2013-04-11
  • Marcos Pinto
    Marcos Pinto
    2007-03-08

    go get it.  hopefully it fixes some of your problems :)

     
    • Jared
      Jared
      2007-03-08

      First I want to give a big THANKS to markybob for getting a version of 2.8 running on win32!!! Great job in helping those of us that aren't quite so savvy about compiling our own software. But now the problem.

      I am getting the same behavior of 2.8 as I was for 2.6 on a Windows XP Pro SP2 machine. Nothing ever comes up. gconfd-2.exe and evolution-2.8.exe are both running, but never anything GUI loads. Maybe there are some dependencies that I don't have installed or some incompatible versions of software that I do have installed.

      What open source apps (and what versions if it matters) should I have installed and are there any incompatible ones that I should not have installed (for example I have the latest GIMP and the associated GTK installed)?

      Thanks
      Jared

       
    • cRoW2k
      cRoW2k
      2007-03-08

      oooo, markybob! tomorow i'll try and if exchange-evolution works, i offer u 2 weeks in Rimini (ITALY) all inclusive ! :)

       
      • Marcos Pinto
        Marcos Pinto
        2007-03-09

        i hope it works, then ;)  i dont have access to an exchange server so i really cant say if it'll work or  not.  cross your fingers, i guess. 

         
    • cRoW2k
      cRoW2k
      2007-03-09

      Hello, same error of the previov version still: "Impossible to connect to server" "Ensure that url is correct and try again"

      dooooh!

       
      • Alex Earl
        Alex Earl
        2007-03-09

        This again begs the question as to whether libsoup is built with SSL support. markybob, can you confirm either way?

         
    • cRoW2k
      cRoW2k
      2007-03-14

      markybob, also the 2.8.2-2 package not resolve OWA problem. Please please, try to debug the issue for us.