#28 Install error:All GTK installations found are older than 2.8

open
nobody
Windows (18)
8
2006-11-11
2006-11-05
AverageJoeCode
No

When trying to install sharpconstruct i get the error:
All GTK+ installations found are older than 2.8

And then the installation just stops.
Though i already have a newer version of GTK+ for
windows installed.
I tried several versions of GTK+, to see if that made a
difference, but i now think it's a problem of the
windows installer of sharpconstruct.

The version of sharpconstruct i tried to install was
0.12RC3

Discussion

  • AverageJoeCode
    AverageJoeCode
    2006-11-11

    • priority: 5 --> 8