Hey all,

I'd like to correct one point:

> Added automatic invocation of the SMW_setup maintenance script when running update.php (for MW >= 1.17).

We found out this only works with MediaWiki 1.19 and later, instead of 1.17. Furthermore, SMW 1.7 beta 1 will break the update.php script for people running MW 1.17 or 1.18.

This has been resolved, and a fixed version of SMW 1.7 beta can be obtained as part of a new dev build of the Semantic Bundle here: https://code.google.com/p/semantic-mediawiki-bundle/downloads/list

Cheers

--
Jeroen De Dauw
http://www.bn2vs.com
Don't panic. Don't be evil.
--