Hey Peter,

I noticed that the wiki you linked to is still running SMW 1.4.x, which is over 2 years old. This made me wonder: what are the requirements (inc compatibility) for PSMW?

Cheers

--
Jeroen De Dauw
http://www.bn2vs.com
Don't panic. Don't be evil.
--