Just a quick question:
 
My operating system is Windows 2008 Server (v6.0.6002) (NO R2). I have read the installation requirements and it says Windows 2008 R2 is needed.
 
żIs there any chance to install it on my windows version?
 
Thank you, Tomas!