Hey,

> Do you know what the minimal MW version is that SMW supports now?

I just tested SMW trunk with MW 1.15.4, and it seems to be working fine (I ran a query on Special:Ask without problems). So I'd say this is not an issue, as you should simply not be running any older MW version anyway.

Cheers

--
Jeroen De Dauw
* http://blog.bn2vs.com
* http://wiki.bn2vs.com
Don't panic. Don't be evil. 50 72 6F 67 72 61 6D 6D 69 6E 67 20 34 20 6C 69 66 65!
--