Ah, now I see the problem, thanks. Fortunately, there's an easy fix for it - it'll go into the next version.

On Thu, Oct 22, 2009 at 4:46 AM, Dagmar Laufer <dagmar.laufer@mbtech-services.net> wrote:
Hi Yaron,

the autocompletion works fine until you type the slash from your wiki page name. In scratchpad.referata.com I have duplicated the problem: There are two pages TestSlash/A and TestSlash/B and one form TestSlash. Each page has the property has-ID, the form has an autocompletion on this property. Please add a new page with the TestSlash form and type TestSlash/A in the has-ID field. After you typed the slash, autocompletion will not show the two pages TestSlash/A and TestSlash/B anymore.

I hope you can help me. Thanks a lot.

Dagmar

2009/10/20 Yaron Koren <yaron57@gmail.com>

Hi,

I'm finally looking into this now, and I can't duplicate the problem - autocompletion seems to work on page names with slashes. Is it possible that you're using an old version of Semantic Forms? If not, could you try to replicate the problem on a public wiki, like scratchpad.referata.com?

-Yaron

On Fri, Oct 2, 2009 at 5:14 AM, Dagmar Laufer <dagmar.laufer@mbtech-services.net> wrote:
Hi,



I tried the autocompletion (on properties) from Semantic Forms. But have a
problem with page names includes slashes. Autocompletion works fine until the
user types this slashes. After that the autocompletion breaks down.



Any ideas to prevent this?



Thanks,

Dagmar

------------------------------------------------------------------------------
Come build with us! The BlackBerry&reg; Developer Conference in SF, CA
is the only developer event you need to attend this year. Jumpstart your
developing skills, take BlackBerry mobile applications to market and stay
ahead of the curve. Join us from November 9&#45;12, 2009. Register now&#33;
http://p.sf.net/sfu/devconf
_______________________________________________
Semediawiki-user mailing list
Semediawiki-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/semediawiki-user