Security release of SemanticScuttle 0.97.1

Hello fellow bookmarkers,

Some minutes ago, I released SemanticScuttle version 0.97.1 which fixes a critical security issue related to deleting posts via the
delicious-compatible API.

Please update your installations as soon as possible, since a malicious
attacker might empty your database.

Downloads are available at:
http://sourceforge.net/projects/semanticscuttle/files/

Posted by Christian Weiske 2010-09-29