#1 Dependency Problem

open
nobody
None
5
2008-07-06
2008-07-06
Frank M
No

Centos 5.2

[root@xxxxxx Download]# rpm -ivh segatex-6.40-1.i386.rpm
error: Failed dependencies:
libstdc++.so.6(GLIBCXX_3.4.9) is needed by segatex-6.40-1.i386
[root@xxxxxxx Download]# locate libstdc++.so
/usr/lib/libstdc++.so.6
/usr/lib/libstdc++.so.6.0.8
[root@server-01 Download]#
[root@xxxxxxxx Download]# rpm -qa libstdc++
libstdc++-4.1.2-42.el5

Frank

Discussion

  • Logged In: YES
    user_id=1418161
    Originator: NO

    libstdc++-4.3.0-8.i386

    is in F9...

    I tested on Fedora.