Are you using PHP 5.x?  I get a similar error every so often, but don't
have the message available right now.  I'm running BASE cvs from a month
or so ago, and do not get the same error running 1.2.7 with php4.

I just checked and I'm using PHP Version 4.4.4-8 :)

I just changed to 5.2.0 and I get the same error, I will try to fix it and send a patch in a moment, It has to be something about class changes on php5.

Thanks ! sorry for not noticing before that I was the one using a "old" PHP version.


Version: 3.12
GS/S d- s: a-29 C++(+++) ULAHI+++ P+ L++>+++ E--- W++ N* o-- K- w++++ O- M-- V-- PS+ PE Y-- PGP++ t- 5- X+ R tv++ b+ DI+++ D- G++ e++ h+ r+ z**