Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

PHP ERROR: PHP build incomplete

BASE-user
chili red
2004-10-26
2013-06-03
  • chili red
    chili red
    2004-10-26

    I am having problems getting php to work with acid/base.  I am getting an error that I need to recompile with-mysql.  I have been through most every post on the Internet changing from php 5 to 4 was 1 solution that didn't work.  I have also tried the rpm version, with php-mysql also, as another said. 

    I am using Fedora Core 2.  When using the src version of php I compiled as follows.   

    ./configure --with-mysql=/usr/local/mysql --enable-bcmath --with-gd --enable-sockets --with-zlib-dir=/usr/local/lib // and this compiles and installs with no errors

    I have been using this with acid for the past few years, when my hd crashed last week I had to install from scratch.

    I changed from acid to base as one suggested and still I get the same error.

    Everyone seems to have a different fix but for me none seems to help.  I would appreciate any suggestions you have.

    Thanks for any help you can give.

     
    • Kevin Johnson
      Kevin Johnson
      2004-10-26

      Hi-

      I have seen this issue before and everytime it was because the php-mysql.rpm wasn't there and/or after they installed it, they didn't reload Apache.  I would use the documentation at http://www.snort.org/docs/Snort_SSL_FC2.pdf to do this install and see what happens.  If it doesn't work, let me know.

      Of course replace BASE with ACID in the install<grin>

       
    • chili red
      chili red
      2004-10-27

      Thanks a bunch, I restarted Apache and it came up.  I had restarted the server quite a few times but restarting Apache fixed the problem.  Now to get Qmail running again.