Archive alerts MySQL error - BASE 1.3.5

BASE-user
Rhomboid
2007-05-01
2013-06-03
  • Rhomboid
    Rhomboid
    2007-05-01

    Just upgraded to 1.3.5 from 1.2.1 (several previous versions just didn't work for me). I can't archive alerts without getting this error:

    "Database ERROR:You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near ')' at line 1"

    I've enabled display_errors and E_ALL logging in PHP but that's all I get still. I tried using the latest adodb (V4.94 23 Jan 2007). The platform is Debian 3.1 (sarge), Apache 1.3, MySQL 4.0.24, PHP 4.3.10 (Debian versions).

     
    • Kevin Johnson
      Kevin Johnson
      2007-05-02

      I believe this is fixed in 1.3.6 which should be out any day now.  By the way, are you using the version from here or one in the Debian repositories?

      Kevin

       
    • Rhomboid
      Rhomboid
      2007-05-02

      The SF version, from here. Thanks, I'll see if 1.3.6 fixes it. I swapped back to 1.2.1 for the time being.

       
    • Rhomboid
      Rhomboid
      2007-12-08

      Still getting exactly the same error using 1.3.9. Debian 3.1 (PHP, MySQL, Apache are all standard packages) and the source download from sourceforge.