Version of PHP needed for BASE?

BASE-user
2007-08-05
2013-06-03
  • Jake Konrade
    Jake Konrade
    2007-08-05

    Hi,

    I was wondering if Base and Adodb will work with php5?  I was able to successfully install Snort but am having trouble with the BASE web application showing up on my Apache web server.

    Running on CentOS 4.5 Apache 2.2 php 5.X Snort 2.7 most recent version of BASE. 

    When I navigate to localhost/base I get a directory listing.  PHP 5 seems to be working fine with other php files. 

    I was using the install guide from snort at the following URL... http://www.snort.org/docs/setup_guides/Snort_Base_Minimal.pdf

    Thanks much!

    Jake Konrade

     
    • Kevin Johnson
      Kevin Johnson
      2007-08-07

      Does that directory not have the index.php from the tar file?

      If it does, verify that Apache is set up to recognize index.php as an indexfile.

      Kevin