#6 Authentication System always up

v1.0 (example)
closed-works-for-me
Kevin Johnson
None
3
2004-12-03
2004-11-25
Anonymous
No

Authentication prompt always shows up even if
Use_Auth_System variable set to 0.

Discussion

  • Christian
    Christian
    2004-11-25

    Logged In: YES
    user_id=1155549

    I tested this and it works as it should on my system. Have
    you tested to restart IE between changes and see if that
    solves your issue ?

    Dont forget to save base_conf.php between your atempts.

    /Christian

     
  • Joel Esler
    Joel Esler
    2004-11-26

    • priority: 5 --> 3
     
  • Joel Esler
    Joel Esler
    2004-11-26

    • milestone: --> v1.0 (example)
    • status: open --> open-works-for-me
     
  • Kevin Johnson
    Kevin Johnson
    2004-11-27

    • assigned_to: nobody --> secureideas
    • status: open-works-for-me --> pending-works-for-me
     
  • Kevin Johnson
    Kevin Johnson
    2004-11-27

    Logged In: YES
    user_id=836228

    Hi-

    I have assigned this to myself. I can not reproduce the
    issue and neither can the tester on the team. Since the
    person reporting it didn't leave any contact info, I am
    going to leave it open to allow them to respond with more
    information but will close it sometime next week. If they
    would like, they can reach us at base@secureideas.net

    Thanks
    Kevin

     
  • Logged In: NO

    Sorry I didn't leave my information last time, but I got
    this error when I first deployed the system and there were
    no users in the base_users table. It would show an
    authentication screen even though the variable was set to
    zero. Thus no one could log in. Having added a user and
    then changing the variable to 0, now no authentication shows
    up. Thanks.

    preppjz(at)hotmail.com

     
  • Kevin Johnson
    Kevin Johnson
    2004-12-03

    • status: pending-works-for-me --> closed-works-for-me
     
  • Kevin Johnson
    Kevin Johnson
    2004-12-03

    Logged In: YES
    user_id=836228

    Glad to hear you are working...