Future operating system support

On the occasion of the approaching release of Safe Exam Browser version 2.0 we would like to announce the future operating system support:

Windows: SEB 2.0 will support Windows 7 and above. Windows XP and Vista will not be supported officially anymore.

Mac OS X: SEB 2.0 will support OS X 10.7 (Lion) and above. Mac OS X 10.6 (Snow Leopard) will not be supported anymore.

By concentrating on current operating systems, our resources for development and testing (which has been intensified recently) can be used more efficiently. Furthermore we can use new technologies of current systems in SEB 2.0 and future SEB versions. Questions and feedback about the future operating system support? Discuss it in our forum at https://sourceforge.net/projects/seb/forums/forum/3704033/topic/7588857

Posted by Daniel Schneider 2013-04-16