#2207 configure fails with missing pdfopt

closed-fixed
None
Build
5
2014-12-30
2013-08-22
Barry Jackson
No

sdcc-3.3.0
Mageia linux
ghostscript 9.07 no longer ships pdfopt so build fails:-
----snip----
checking for lyx... lyx
checking for latex2html... latex2html
checking for pdflatex... pdflatex
checking for pdfopt... :
checking for makeindex... makeindex
configure: error: Cannot find required program pdfopt.
----snip----

Discussion

  • Ben Shi
    Ben Shi
    2014-12-30

    Fix in rev #9137 by Phlipp.

     
  • Ben Shi
    Ben Shi
    2014-12-30

    • status: open --> closed-fixed
    • assigned_to: Philipp Klaus Krause