Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#82 Message drawing in coregion area

None
closed-fixed
Milan Malota
None
7
2014-01-28
2012-07-08
Matus Madzin
No

The message is placed wrongly if I take left message (from the menu) and I am trying to connect it to the coregion in the example. The mistake is shown only if the connection point for the message is marked as whole coregion.

Discussion

  • Matus  Madzin
    Matus Madzin
    2012-07-08

     
    Attachments
  • Vojtech Rehak
    Vojtech Rehak
    2012-07-10

    The problem is that in visio connection of a message to "whole coregion object" is allowed - not only to the dashed lines.
    Similar problem we have with all objects in HMSC.

     
  • Vojtech Rehak
    Vojtech Rehak
    2012-07-10

    • priority: 5 --> 7
    • assigned_to: nobody --> mbezdeka
     
  • Milan Malota
    Milan Malota
    2013-03-22

    I began working on this ticket today.

     
    • assigned_to: Martin Bezděka --> Milan Malota
    • Group: --> None
     
  • Milan Malota
    Milan Malota
    2013-09-26

    Bug is already found and fixed, please, check it and possibly close this bug.

     
  • xfarmad
    xfarmad
    2014-01-27

    • status: open --> closed-fixed
     
  • xfarmad
    xfarmad
    2014-01-27

    • status: closed-fixed --> open
     
  • Matus  Madzin
    Matus Madzin
    2014-01-28

    • status: open --> closed-fixed
     
  • Matus  Madzin
    Matus Madzin
    2014-01-28

    The bug is fixed, but we don't know why the patch is not working when user uses previously created diagram or creates new diagram by "recently used tamplate".