Hello - I'm trying to install Screem-0.17.1 from tarball and I'm stuck. At ./configure I get the error message that GLIB-2.5.6 or later is required. I'm running Ubuntu 7.04, and it has glib-2.12.11 installed. I also installed latest glib-2.16.0, but to no avail. Now I'm getting the message that glib 2.16.0 is found, but glib-2.12.11 is active. No idea how to change that, and shouldn't 2.12.11 be sufficient?
PS Only installing to check-out the difference in the development version, so it's not critical.