Upload wizard freezes the lot

Help
Bo Rosén
2000-12-17
2001-01-07
  • Bo Rosén
    Bo Rosén
    2000-12-17

    I've just installed screem from screem-0.3.0-1.i386.rpm on a p200MMX, 64Mb, RH6.2, Helix Gnome. When I try to use the upload wizard screem freezes and I have to kill it.

    Any ideas?

     
    • David A Knight
      David A Knight
      2000-12-18

      A little more info would be useful:

      Do you see a dialog saying that it appears to be the first time the site is being uploaded?

      What is the upload method set on in the site settings?
      Local upload method will not currently work, except possibly
      in the CVS version.  Use FTP, WebDAV or RCP/SCP instead.

       
      • Bo Rosén
        Bo Rosén
        2000-12-21

        No, I don't get a dialog. When I push the button (or the menue item) nothing more happens. The site uses ftp.

         
        • David A Knight
          David A Knight
          2000-12-21

          I suspect I know the reason and it should be fixed in
          the CVS version, although checking that would require you building from source, or waiting for the next release.

           
          • Bo Rosén
            Bo Rosén
            2000-12-22

            I suppose I could build it myself, if there's a spec file I could even make my own rpm.
            Thanks

             
    • David A Knight
      David A Knight
      2001-01-07

      There appear to be a few lockups that occur as I've just experienced one.

      Its all down to the threading and locking thats going on, guess its something I need to take a good look at before the next release.

      (subject modified as SF wouldn't let me post for some reason)