installing in ubuntu gutsy

Help
2007-11-27
2013-06-03
  • /usr/bin/ld: cannot find -lgtkextra-x11-2.1
    collect2: ld returned 1 exit status
    make[2]: *** [libscigraphica-2.0.la] Error 1
    make[2]: Leaving directory `/home/jasonkb/softwareDownloads/SciGraphica/libscigraphica-2.1.0/scigraphica'
    make[1]: *** [install-recursive] Error 1
    make[1]: Leaving directory `/home/jasonkb/softwareDownloads/SciGraphica/libscigraphica-2.1.0/scigraphica'
    make: *** [install-recursive] Error 1

    cannot find lgtkextra-x11-2.1

    I installed gtk-extra though!  Why would it say this?  Any ideas would really be appreciated.  I am trying to plot some data and was hoping that this would work for me...

    Regards,
    Jason.