--- a/README
+++ b/README
@@ -33,15 +33,3 @@
 for NetBSD:
   NetBSD 2.0 and above are required because of the lack of needed
   signal APIs in NetBSD 1.6 and earlier.
-
-for OpenBSD:
-  OpenBSD 3.0 has stricter ulimit values, and/or enforces them more
-  strictly, than its predecessors. Therefore SBCL's initial mmap()
-  won't work unless you increase the limit on the data segment from
-  the OpenBSD defaults, e.g. with
-    ulimit -S -d 1000000
-  before you run SBCL. Otherwise SBCL fails with a message like
-  "ensure_space: failed to validate xxxxxxx bytes at yyyyy". (SBCL
-  is just allocating this huge address space, not actually using this
-  huge memory at this point. OpenBSD <3.0 had no problem with this,
-  but OpenBSD 3.0 is less hospitable.)