Hi,

I'm in my annual update cycle and have come to SBCL.

I have both 64 and 32 bit Ubuntu machines on which I use SBCL.

According to the table at the following URL, the most recent SBCL (1.1.9) is available for AMD64 (I'm covered there) but not for X86 (the table indicates 1.0.58 is most recent for X86 ; my 32 bit machine is pouting right now).

          http://www.sbcl.org/platform-table.html

Is this just an oversight on the table or am I restricted to 1.0.58 on a 32 bit Ubuntu?

Best wishes,

_don