Hello,

I had downloaded, compiled, and installed the source for SBCL 1.0.38, using the older SBCL version (1.0.18) on
Ubuntu 8.10
linux kernel 2.6.27
Common-Lisp-Controller 6.15

When I type SBCL at the command line, version 1.0.38 gives no errors.

After going through configuring the .emacs file to point to the newer version of SBCL, when I attempt to run with SLIME, I get the following error:

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
debugger invoked on a SB-C::INPUT-ERROR-IN-COMPILE-FILE in thread #<THREAD "initial thread" RUNNING {A9F3851}>:
           READ failure in COMPILE-FILE: SB-INT:SIMPLE-READER-PACKAGE-ERROR at 5087 (line 129, column 45) on #<SB-SYS:FD-STREAM
           for "file /usr/share/common-lisp/source/slime/swank-loader.lisp"  {A9FCD59}>:
     
package "CLC" not found
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

This problem was described in the debian bug reports here:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=549528

I applied the patch, and continue to get the same error.

Any advice on how to correct this?