Hi,
  I'm new to sbcl. Before this I used sbcl which run under Ubuntu 7.10 and my programming lisp system worked well. Now I upgrade my pc to Ubuntu 8.04. When I try to load my lisp system, the following error come out:

"#<SB-SYS:FD-STREAM for "file /home/......./lkb/src/.luf/psql..." {1472E3D9}> is in native code fasl file format version 73, but this version of SBCL uses format version76."

I tried to find how to solve a problem, and there one in http://coding.derkeiler.com/Archive/Lisp/comp.lang.lisp/2008-05/msg00587.html which I guess quite similar to my problem. What I understand is to put the following code in ~/.sbclrc file.  However, I can't find ~/.sbclrc file.  Please do help.

     (require :asdf)

;;; If a fasl was stale, try to recompile and load (once).
(defmethod asdf:perform :around ((o asdf:load-op)
(c asdf:cl-source-file))
(handler-case (call-next-method o c)
;; If a fasl was stale, try to recompile and load (once).
(sb-ext:invalid-fasl ()
(asdf:perform (make-instance 'asdf:compile-op) c)
(call-next-method))))

---------
Cheers,
Liza