Our product currently uses saxonB-8.8.0.7j, xmlbeans 2.3.0, and jdk1.6.0_20.

I would like to measure performance gains, if any, that our product would achieve by upgrading to

a more recent version of saxon-B, or saxon-EE.

I tried saxonB-9.1.0.8j with xmlbeans 2.4.0 and got a runtime error:"DOM Level 3 not implemented".

Any suggestions?

 

Sandra Thomas