Hi,

Anyone know how to suppress the warning emitted when I try to run an XSLT1.0 stylesheet with SAXON.NET?  I have found some stuff whilst searching on the web to do with the command line -novw flag and/or using the list  of "FeatureKeys" suported with the "TransformerFactory" class.  I am using the cross-compiled .NET version of SAXON though and the API is different, and I can't  use the "-novw" flag because I need to set this in code?

And no, I don’t want to set version="2.0"!

Regards

Kofi.