Thanks Michael,

 

The error seems to be resolved after installing SP2 for .Net 2.0 on the 64 bit server.   In 32 bit environment it works fine without SP2. I have not tested this with 2.0 SP1 though.

 

Thanks

Reshma

 

 

From: Michael Kay [mailto:mike@saxonica.com]
Sent: Thursday, February 25, 2010 8:10 PM
To: Raveendran, Reshma (BI PORTALS); 'Mailing list for the SAXON XSLT and XQuery processor'
Subject: RE: [saxon] Saxon on 64 bit giving access violation errors

 

Here's Jeroen's response: (He's right, Saxon doesn't use JNI)

 

Hi Michael,

An AV exception in managed code can be caused by a bug in native code, unverifiable managed code or the runtime. I assume that Saxon doesn't use JNI and in that case the odds of this being either Saxon or IKVM related are very low.

Regards,

Jeroen

 

 


From: Raveendran, Reshma [mailto:Reshma.Raveendran@morganstanleysmithbarney.com]
Sent: 25 February 2010 10:49
To: Michael Kay; 'Mailing list for the SAXON XSLT and XQuery processor'
Subject: RE: [saxon] Saxon on 64 bit giving access violation errors

Hi Michael,

 

Thanks for the reply.  The licensing seems to be the problem.  It works fine with Saxon-HE but with Saxon-EE it is now throwing the error below. I’m using the evaluation license and wanted to evaluate the streaming mode functionality available in Saxon-EE, is there a way to use it?

 

 

Thanks

Reshma

 


NOTICE: If received in error, please destroy, and notify sender. Sender does not intend to waive confidentiality or privilege. Use of this email is prohibited when received in error. We may monitor and store emails to the extent permitted by applicable law.