SamuraiWTF 0.6 Released

The SamuraiWTF project team is proud to announce the immediate release of SamuraiWTF 0.6. This release contains a number of fixes and updates as well as the first release of a VM image. This VM requires Vmware 5.0 or better. It will also work in any version of VMWare Fusion.

Kevin Johnson

Posted by Kevin Johnson 2009-05-16