#3 Mac docs out of date

closed-fixed
5
2010-11-11
2009-07-08
Mark Livingstone
No

The Macintosh section 5.4 is very out of date. Don't need X11 any more as MAC wxPython now exists and should be used henceforth.

Discussion

    • assigned_to: nobody --> mlivingstone
     
    • status: open --> open-accepted
     
    • status: open-accepted --> closed-fixed
     
  • Rewrote Mac installation section, and updated other platforms at the same time.