#194 dasm

closed
None
Trivial
New
13.1, 13.37, 14.0
2013-01-31
2012-12-04
No

Discussion

  • The SLKBUILD is not well written/formatted.
    The slack-desc is not right.
    The proper installation is not /usr/local/bin.
    The download src location is crappy.
    The "all done now" in the doinst is very useless, and must be removed.

    And, can you provide x86_64 pkgs please ?

    ++

     
  • Also, the dep file is wrong. You should list dependencies in there, not write text descriptions. If there are no dependencies, don't create a dep file at all, or make it an empty file.

     
  • Also, at this point this will go into our SLKBUILD repo, so no need to provide 64bit packages, as they will not be used anyway.

     
  • So, no answer from the packager means since 1 month means bye bye package.

    ++

     
    • status: open --> closed
    • assigned_to: Frédéric Galusik