SAGA 2.0.1 for Gentoo Linux

Thanks to the Gentoo-GIS overlay project it is now possible for Gentoo users to use portage for the installation of SAGA. The name of the package is "sagagis". Please refer to the instructions on the project page (http://gentoo-gis.sourceforge.net) on how to use the overlay. Please also note that you will need wxGTK 2.8, which is not yet in portage. However you can find an ebuild for this package at the Gentoo bug tracker:
http://bugs.gentoo.org/show_bug.cgi?id=145884

Posted by Thomas Schorr 2007-09-18