#12 Ruby 1.9 String compatibility patch

open
nobody
None
5
2012-07-18
2010-10-05
No

In Ruby 1.9, String#size is not for bytesize but for character size.
So, original (before compressed) file size is invalid in 1.9.

The patch is below.

Thanks in advance,

Discussion


Anonymous


Cancel   Add attachments