Thanks for the advice.
It seems I had the wrong versions installed. I installed using darwin ports in the end, if I remember correctly

On 5 Mar 2007, at 15:59, wrote:

On 3/5/07, Rich <> wrote:


Im guessing this is a path error, so


a solution for exactly this issue was found in another thread by yvon, the short of it is that you need to use the property list at ~/.MacOSX/environment.plist to set environment variables for GUI applications.

the sourceforge mailing list archive doesn't seem to be working for me. but you might check it for a thread titled 'HOW TO work with /opt/local/bin/ruby ???' for a better description of the solution:

this issue came up yesterday as well, perhaps it is worth putting into a FAQ?


Take Surveys. Earn Cash. Influence the Future of IT
Join's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys-and earn cash
Rubycocoa-talk mailing list