Alright, I have a fresh install of OS X.  I have used Macports to install Ruby, and when I attempt to install RubyCocoa I get the following:

install.rb: entering config phase...
dyld: Symbol not found: __cg_jpeg_resync_to_restart
  Referenced from: /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/ImageIO
  Expected in: /opt/local/lib/libJPEG.dylib

create ext/rubycocoa/extconf.rb
create framework/GeneratedConfig.xcconfig
create framework/src/objc/Version.h
create tests/Makefile
---> framework
create /Users/eltiare/src/RubyCocoa-0.13.0/framework/src/objc/osx_ruby.h ...
create /Users/eltiare/src/RubyCocoa-0.13.0/framework/src/objc/osx_intern.h ...
BSROOT="/Users/eltiare/src/RubyCocoa-0.13.0/framework/bridge-support" CFLAGS="" /opt/local/bin/ruby build.rb
Generating BridgeSupport metadata for: CoreFoundation ...
    Collect metadata (13.74782 seconds)
/opt/local/lib/ruby/1.8/rexml/document.rb:186:in `write': undefined local variable or method `transitive' for <UNDEFINED> ... </>:REXML::Document (NameError)
        from ./gen_bridge_metadata.rb:1516:in `generate_xml'
        from ./gen_bridge_metadata.rb:1516:in `open'
        from ./gen_bridge_metadata.rb:1516:in `generate_xml'
        from ./gen_bridge_metadata.rb:542:in `write'
        from build.rb:106
        from build.rb:50:in `measure'
        from build.rb:104
        from build.rb:62:in `each'
        from build.rb:62
config failed
hook /Users/eltiare/src/RubyCocoa-0.13.0/framework/post-config.rb failed:
'system BSROOT="/Users/eltiare/src/RubyCocoa-0.13.0/framework/bridge-support" CFLAGS="" /opt/local/bin/ruby build.rb' failed
try 'ruby install.rb --help' for usage

    I have tried everything I can think of (which admittedly is not much at this point).  Any hints that would point me in the right direction?

TIA,
Jeremy